522 Errors… Again.
Incident Report for Empanadas.io
Resolved
Miraculously fixed. Joy 🙄✌️
Posted May 14, 2021 - 15:20 EDT
Investigating
Unknown issues are resulting in temporary request drops and sending 522 errors. This is our service providers fault and has seem to become increasingly common unfortunately. We have contacted them and are looking into it. Servers should return in 10 mins.
Posted May 14, 2021 - 14:24 EDT
This incident affected: Origin Server, Member Accounts, and API.